November 21, 2014

PATCH 8 FOR RE-LAUNCHING OF KVPS FROM 18.11.2014 PROVIDED BY SDC CHENNAI

Backup of all databases should be taken & preserved in external storage device before installing the patch

Prerequisite
The following are prerequisite for installing this patch 8 for Sanchay post 7.5:

a) The Sanchay Post version 7.5 should be successfully installed
b) Interest Rate Upgrade should be successfully completed.
c) Service pack 1 for Sanchay post 7.5 should be successfully installed.
d) Patch 5 for Sanchay post 7.5 should be successfully installed.
e) Patch 6 for Sanchay post 7.5 can be optionally installed.
f) Sanchay Post version 7.0 should not be available in the system.
The database version should be updated with all patches provided. The database should be compliant with SQL Server 2000 / 2005 /2008.

Note:
Patch 8 should be installed in server and all client machines. SP_KVP_Tool. Exe (available in KVP_Tool folder) should be executed ONCE in SERVER ONLY. It shouldn’t be run in client machines.
CLICK DOWNLOAD PATCH

Run the patch as per the instruction manual provided by SDC

Reactions:

0 comments:

Post a Comment

Related Posts Plugin for WordPress, Blogger...
Related Posts Plugin for WordPress, Blogger...